В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
likapak1
likapak1
01.07.2020 07:00 •  Информатика

Написать программу, заполняющую массив случайными числами, и, находящую их сумму. длина массива равна 10.

Ответ:
MakcaBa
MakcaBa
03.10.2020 06:57
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
  Writeln('sum=',ArrRandom(10,1,50).Println.Sum);
end.

Тестовое решение:
15 12 23 4 13 44 15 3 33 22
sum=184
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?