Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
stetcenko87
24.01.2021 10:39 •
Информатика
Составьте программу для вывода на экран таблицы умножения (таблицу пифагора)
Ответ:
ВладаГоликова
03.10.2020 06:56
Begin
for var i:=1 to 9 do begin
for var j:=1 to 9 do
write(i*j:4);
writeln;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ruslanka1000
07.04.2020 04:37
Введите строку с экрана. выведите её длину. добавьте после второго символа символ «о», удалите из строки последний символ. выведите на экран результирующую строку. приложите исходный...
lalalol1
11.05.2023 13:13
Втаблице запросы и количество страниц ,которые нашёл поисковый сервер по этим запросам в некотором сегменте интертета: запрос: динамо & рубин - 320 тыс. стр. спартак &...
Арукаа11
31.01.2022 18:18
Вкакой группе все клавиши являются или функциональными? 1) f1, enter, f3 2) g(п), enter, caps lock 3) 1, f4, f5 4) esc, enter, f12 5) p(з), k(л), 2 6) f3, shift, f9...
vikon2017
31.01.2022 18:18
На языке c++ , написать программу даны такие условия в трехзначном числе зачеркнули его первую цифру. когда в оставшемся двухзначном числе переставили цифры, а затем приписали...
sokol4500
19.05.2020 11:57
ів Інформатика, скласти алгоритм програму...
pragravra
05.12.2021 22:33
Построить треугольник из символов на паскале 0000 000 00 0...
alexeytutkevicp09cxb
20.05.2020 04:27
Тело движется без начальной скорости с ускорением0,6 м/с ^2,какой путь оно за первую секунду...
мротмсс
20.05.2020 04:27
Прямые m и n параллельны. найдите ∠3, если ∠1= 24°, ∠2 = 76° . ответ дайте в градусах....
Violetta291
20.05.2020 04:27
Рассказ о подвижных играх для 2 класса...
Zaika111111111
20.05.2020 04:27
Какие цифры можно поставаить вместо* чтобы получилось верное неравенство 5* 613 меньше 50 6*3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
for var i:=1 to 9 do begin
for var j:=1 to 9 do
write(i*j:4);
writeln;
end;
end.