В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Zod2141
Zod2141
03.07.2020 00:26 •  Информатика

Составить программу,проверяющею входит ли заданный символ в заданную строку,если входит,то вывести сколько раз

Ответ:
arsenijcurikov
arsenijcurikov
27.05.2020 18:05

var s:string;
i:integer;
c:char;
begin
readln(s);
readln(c);
while pos(c,s)<>0 do begin
inc(i);
delete(s,pos(c,s),1);
end;
writeln(i);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?