В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
valeevinsaf
valeevinsaf
18.03.2021 00:46 •  Информатика

Составьте программу вычисления суммы кубов простых чисел, лежащих в интервале от м до n

Ответ:
Fynerka
Fynerka
03.10.2020 06:43
//PascalABC.NET 3.0
begin
  var m := ReadInteger;
  var n := ReadInteger;
  Write(Range(m, n).Where(x -> Range(2, Round(Sqrt(x))).All(y -> x mod y > 0)).Select(x -> x * x * x).Sum)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?