В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kurban9595
Kurban9595
16.05.2022 13:04 •  Информатика

Составить программу,в паскале вычисляющую стоимость покупки из нескольких тетрадок, ручек, карандашей. стоимость и кол-во вводить с клавиатуры.

Ответ:
галибович
галибович
21.09.2020 21:01
//Pascal ABC.NET v3.0 сборка 1111

Var
 r,t,k,rc,tc,kc:integer;
begin
 writeln('Введите кол-во ручек, тетрадок и карандашей соответственно');
 read(r,t,k);
 writeln('Введите стоимость ручек, тетрадок и карандашей соответственно');
 read(rc,tc,kc);
 writeln('Цена всех ручек=',rc*r);
 writeln('Цена всех тетрадок=',tc*t);
 writeln('Цена всех карандашей=',kc*k);
 writeln('Сумма покупок=',rc*r+tc*t+kc*k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?