Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
фелекс54
17.04.2022 00:49 •
Информатика
Дана площадь квадрата. составьте программу для его сторон и периметра.
Ответ:
y6yyy
03.10.2020 06:37
Program patrart;
var a,p,l:real;
begin
write('плошадь=');
readln(a);
l:=sqrt(a);
p:=l*4;
writeln('сторона=',l);
writeln('периметр=',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
абдулоахмед1
04.06.2020 19:52
Расположи слова в таком порядке, чтобы получилось определение эффекта.Эффект – выделениязвукаС цельюИзменениеего содержанияСпециальное...
09kok90
22.09.2020 01:46
Вдвух разных системах счисления, меньше десятичной, записано одно и тоже число: babaao = xxaaxaxb. разгадайте этот ребус. как записывается это число в десятичной системе...
Salina1904
02.06.2022 03:12
Скільки біт в одному байті?...
12Куки35
02.06.2023 02:02
Скільки разів виконається команда print у зображеній програмі?k= 3і = 2k= ii = kfor t range(i+k):print( )...
bbb70
02.06.2023 02:02
кто разбирается в химии! Я подпишусь и выберу лучший ответ...
TreYsYer
02.06.2023 02:02
Дано координати трьох вершин прямокутника АВСД: А(-4;-2); С(2; 4) і Д(2; -2). а) Накресліть цей прямокутник; б) Знайдіть координати вершини В; в) Знайдіть координати...
inlovewithaguitar
02.06.2023 02:02
6м больше или 60 дм больше?...
milenasargsyan0
02.06.2023 02:02
Вільне есе «Чи можна вважати вірш О. Олеся «Ворони» актуальним і сьогодні? Які роздуми він викликає у вас?» Щоденно ворони летять, Щоденно ворони кричать: «Там спалили,...
filinenok98
23.04.2020 12:58
2. Через дефіс треба писати всі прислівники в рядку: а) на/світанку, як/слід, будь/що/будь, ну/ну б) пліч/о/пліч, по/сусідськи, от/от, на/гора в) десь/колись, на/щастя,...
18alena2002
02.06.2023 02:02
В каком веке возник город Архангельск...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,p,l:real;
begin
write('плошадь=');
readln(a);
l:=sqrt(a);
p:=l*4;
writeln('сторона=',l);
writeln('периметр=',p);
end.