Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Didasret
17.04.2022 00:49 •
Информатика
Метеостанция. написать программу для расчета среднесуточной температуры, если температура утренняя, дневная и ночная вводится оператором ввода.
Ответ:
Анжеkf23
03.10.2020 06:38
//Pascal ABC.NET v3.0 сборка 1111
Var
a,b,c:real;
begin
read(a,b,c);
write((a+b+c)/3);
end.
Пример ввода:
1
2
3
Пример вывода:
2
0,0
(0 оценок)
Популярные вопросы: Информатика
ONO2017
30.03.2021 13:29
Статья набранная на компьютере содержит 32 страницы на каждой странице 40 строк в каждой строке 48 символов определите размер статьи в кодировке кои-8 в которой каждый символ...
alenavasina20
30.03.2021 13:29
1.ввести одномерный массив из 1000 целых чисел. выделить из него числа делящиеся на 5 и отсортировать их по убыванию. 1.ввести одномерный массив из 1000 целых чисел. выделить...
KeeRuSha
20.07.2021 16:58
МНЕ С ИНФОРМАТИКОЙ. Я ВАМ СВЕЧКУ В ЦЕРКВИ ПОСТАВЛЮ Выбирите минемальный набор исходных данных, необходимый для решения задачи Семья Ивоновых из 5 человек собралась на отдых в...
Stevejobs1111
04.08.2020 15:42
доМАШНЯЯ РАБОТА Расставьте совпадающие понятия из столбца 2 В состотии и форматирования в 1 столбце. Ориентация страницы Панель форматирования символов (шрифтов) Отступ на 1...
Starfire234
11.12.2020 23:40
1. В каталоге находятся файлы со следующими именами:file.mdb file.mp3ilona.mpg pile.mpgmiles.mp3 nil.mpegОпределите, по какой из масок будет выбрана указанная группа файлов:file.mp3pile.mpgmiles.mp3nil.mpega)...
3339991
27.10.2020 20:54
Электронная таблица заполнена числами так, как это показано на рисунке. В ячейку D4 записали формулу = A3+B2+C2, а затем эту формулу скопировали в ячейку F5. Какое число записано...
ampleev2002
11.05.2023 22:40
Перечислите ПЛЮСЫ и МИНУСЫ онлайн конференции...
dasha45da
16.01.2023 07:28
Какие воздушные массы не свойственны африке...
Anna1855
16.01.2023 07:28
Какие волшебные предметы были в фильме-сказке золушка знаю что вопрос лёгкий но просто не помню...
PROматематик
16.01.2023 07:28
Написать пару предложений в чем мне мой друг(описать какую нибудь ситуацию)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
a,b,c:real;
begin
read(a,b,c);
write((a+b+c)/3);
end.
Пример ввода:
1
2
3
Пример вывода:
2