В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
karisha113
karisha113
08.10.2022 00:51 •  Информатика

Составьте программу, которая вычисляет сумму пяти нечетных (начиная с выбранного) натуральных чисел

Ответ:
Annalmak
Annalmak
21.09.2020 19:16
Var
n,i,a:integer;
Begin
Write('Введите число ');
Readln(n);
if (n mod 2) = 0 then n:=n+1;
For i:= 1 to 5 do Begin
a:=a+n; n:=n+2;
End;
Write(a,' - сумма пяти нечётных чисел');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?