В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу возведения числа в целую степень. число и степень запрашивайте у пользователя

Ответ:
ЛориXD
ЛориXD
27.05.2020 17:22

Program PR1;
uses crt;
var a,b:real;
begin
clrscr;
writeln('Vvedite chislo i stepen');
readln(a,b);
writeln(exp(a*ln(b)));
end.

0,0(0 оценок)
Ответ:
маша2750
маша2750
27.05.2020 17:22

var
a,b,i,s:integer;
begin
readln(a);
readln(b);
s:=a;

for i:=2 to b do
s:=s*a;
writeln (s);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?