В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Liana03102000
Liana03102000
20.05.2022 12:20 •  Информатика

С! составить программу, использую цикл while вывести все четные числа в диапазоне от 1 до 20

Ответ:
MrArt1k01
MrArt1k01
21.09.2020 18:22
var a:integer;
begin
a:=1;
while a<=20 do
begin
if a mod 2 = 0
then
write(a,' ');
a:=a+1;
end;
end.
0,0(0 оценок)
Ответ:
BEDmil00
BEDmil00
21.09.2020 18:22
Можно значительно упростить программу.. записать лишь -
var a:integer
Begin
a=1;
while a<=20 do begin  
write(a+1)  
a:=a+2;  
end;
end.
Без всяких ифок
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?