В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
concon1233
concon1233
07.02.2022 06:21 •  Информатика

Составить программы в паскале: 1. составить алгоритм и программу для нахождения значения выражения: y=(a mod b)*(c div b) 2. напишите программу для вычисления выражения: x=(а + (d - 12) *3) * (с - 5*k), значения переменных а, d, с и k вводятся с клавиатуры.

Ответ:
SamForDevil
SamForDevil
07.09.2020 13:50
1.
Var a,b,c : Integer;
Begin
  Readln(a,b,c);
  Writeln((a mod b)*(c div b));
end.

2.

Var a,d,c,k : Integer;
Begin
  Readln(a,d,c,k);
  Writeln((a+(d-12)*3)*(c-5*k));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?