В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
fatimatagiyeva
fatimatagiyeva
09.10.2020 12:36 •  Информатика

Pascalabc 1. написать программу, которая запрашивает стоимость 1 л молока и выводит на экран таблицу стоимости 100г, 200г, 300г….900г (использовать цикл) 2. написать программу, которая запрашивает строку и вставляет в данную строку символ «f» после первого, третьего и пятого символа.

Ответ:
СуПерБро123
СуПерБро123
25.08.2020 09:26
1.
Var i,a : Integer;
Begin
  Readln(a);
  For i:=1 to 9 do Writeln(i*100,' гр.  = ',a*(i*100)/1000,' руб.');
end.

2.
Var S : String;
Begin
  Readln(S);
  Insert('f',s,6);
  Insert('f',s,4);
  Insert('f',s,2);
  Writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?