В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lyuda29m
lyuda29m
21.01.2020 15:18 •  Информатика

18 ! ! составить программу, используя цикл while do. вывести числа в следующем порядке 2,4,6,8,.

Ответ:
привет948
привет948
21.09.2020 16:17
Program pr;
uses crt;

Var a:integer;
Begin
a:=2;
While a<=20 do
   Begin
      Writeln(a);
      a:=a+2;
    end;

readln;
end.
0,0(0 оценок)
Ответ:
aliana77777
aliana77777
21.09.2020 16:17
Var a:integer;
 Begin
  a:=2;
  While a<=20 do
   Begin
     Writeln(a);
      a:=a+2;
    end;
 End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?