В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
djekichan123
djekichan123
10.06.2020 07:44 •  Информатика

Впаскале: вывести на экран массив а(10) состоящий из случайных двузначных чисел. удалить первый чётный элемент. ) нужно написать программу.

Ответ:
nbibyf2005
nbibyf2005
27.05.2020 16:29

var a:array[1..10]of integer;
i,k:integer;
begin
randomize;
for i:=1 to 10 do a[i]:=random(90)+10;
for i:=1 to 10 do write(a[i],' ');
writeln;
for i:=1 to 10 do
if a[i] mod 2=0 then begin k:=i; break; end;

for i:=1 to 10 do if i<>k then write(a[i],' ');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?