В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Nastya0bendy
Nastya0bendy
14.08.2020 07:13 •  Информатика

Паскаль 1. написать программу, которая запрашивает стоимость 1 л молока и выводит на экран таблицу стоимости 100г, 200г, 300г….900г 2. написать программу, которая запрашивает число до тех пор, пока не будет введено положительное число. 3. написать программу, которая запрашивает строку и вставляет в данную строку символ «f» после первого, третьего и пятого символа.

Ответ:
homonorolla
homonorolla
21.09.2020 15:55
PascalABC.NET:
var s:string;
begin
  writeln('Введи строку');
  readln(s);
  writeln(((s.Insert(5,'f')).insert(3,'f')).insert(1,'f'));
end.

Результат работы:
Введи строку
проверка
пfроfвеfрка
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?