В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
bayramovameyra
bayramovameyra
12.08.2022 13:52 •  Информатика

Нужно написать программу в паскале: дано целое трёхзначное число, определить является ли оно чётным.

Ответ:
lol1045
lol1045
30.08.2020 19:17
Program pr;
uses crt;

var
a:integer;

Begin
writeln('Введите трёхзначное число');
readln(a);

if (a mod 2 = 0) 
    then writeln('Число четное') 
    else writeln('Нечетное');   

readln; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?