В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Animeshon
Animeshon
23.11.2021 04:40 •  Информатика

Составить программу, отгадывающее натуральное чётное число, загаданное пользователем. ниже представлен рекомендуемый диалог во время работы программы: загадайте натуральное чётное число прибавьте к нему 4 уменьшите на 6 поделите на 2 что у вас получилось? 3 вы загадали число !

Ответ:
worker0
worker0
27.05.2020 16:18

var i:integer;

begin

writeln('Загадайте натуральное четное число.');

writeln('Прибавьте к нему 4. Уменьшите на 6. Поделите на 2. Что у вас получилось?');

readln(i);

writeln('Вы загадали число ', i*2+2);

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?