В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Лика113998
Лика113998
07.03.2020 22:01 •  Информатика

Написать программу в pascal. напишите функцию, вычисляющую периметр прямоугольного треугольника, заданного длинами его катетов. используйте ее в программе, отделяющей больший по периметру треугольник из двух заданных

Ответ:
Nicolay93
Nicolay93
30.08.2020 19:06
Program Perimetr;
var a,b:integer;
begin 
Write ('Введите первую и второю сторону прямоугольника. '); 
Readln (a,b); 
Writeln ('Периметр равен ',2*(a+b)); 
Readln
end.  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?