Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
MashaLipitenko
13.03.2020 19:12 •
Информатика
Написать программу умножение чисел( в pascal)
Ответ:
MarijaKitty
21.09.2020 13:31
Ну это же просто! Сейчас покажу:
Var a,b,c:integer;
Begin
Readln(a,b);
c:=a*b;
Writeln(c);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
КсЮшЕнЬкА1102
10.02.2023 06:11
Напишите программу калькулятор дат ,которая выводит календарь на любой год, подсчитывает количества дней, недель, месяцев и лет между двумя любыми датами...
syromyatnikov05
10.02.2023 06:11
Укажите входы и выходы для системы компьютер...
ЯЛюблюЛето
05.03.2022 18:29
Четырехугольник задается четырьмя сторонами a,b,c,d (вводятся с консоли). Если ввели квадрат, вывести на консоль символ s. Если прямоугольник, то вывести на консоль символ r. Во...
vladkabanets
29.10.2021 13:59
С консоли подается символ. Если введенный символ – z (равен z), то вывести на консоль сообщение: “zefirka”. Иначе – “error”. С...
zorynastya
11.10.2020 07:23
У чому суть модифікації формул під час копіювання?...
helenodecca
17.11.2021 03:15
Напишите оператор присваивания, в результате выполнения которого целочисленной переменной h присвоится значение цифры, стоящей в разряде сотен в записи положительного целого числа...
Ffffffsusjbshjxj
18.01.2021 21:53
Что такое презентация? 2. Чтобы открыть программу какие действия выполняем?3. Где можно найти информацию для презентации? ...
ksu26082002
03.03.2020 03:28
Введите массив из 5 элементов с улавиатуры и выведите те элементы массива которые больше 8 если таких элементов нет то сообщить об этом...
AlexxxM1
27.09.2020 11:09
Впримерах выбери только те, в которых один объект находится в отношениях с другим объектом. бабочки — это насекомые свечи входят в состав автомобиля владимир — сын анны москва «старше»...
WhiteBurn
21.10.2022 20:37
Что такое существительное - местоимение? и как узнать их разряд? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a,b,c:integer;
Begin
Readln(a,b);
c:=a*b;
Writeln(c);
End.