Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
marceries
06.11.2021 04:58 •
Информатика
Напишите программу для pascalabc ! дано 5-значное число. если оно палиндром, то вывести 0, если нет-1
Ответ:
uma0908
21.09.2020 13:21
// PascalABC.NET 3.0, сборка 1156 от 30.01.2016
begin
var s:=ReadInteger('n=').ToString;
if s=s.Inverse then Writeln(0) else Writeln(1)
end.
0,0
(0 оценок)
Ответ:
kkkkkddd
21.09.2020 13:21
Var
i: string;
Begin
Writeln('Введите число');
Readln(i);
if ((i[1]=i[5]) and (i[2]=i[4])) then writeln('0') else writeln('1');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
sanek2031
20.10.2021 20:44
Клиент открыл счёт в банке 1 марта,вложив 1000 рублей.каждый месяц размер вклада увеличивается на 2 процента.определить за какой месяц величина ежемесячного увеличения...
aimuratsergei1234
14.01.2022 04:13
Я играл в игру и узнал про какую то южную кнопку что это...
udovilyudmila
25.06.2022 15:55
Надо решить задачу на питоне: Напишите программу, в которой пользователь вводит целое число, а программа каждую цифру меняет на дополнение до 9 : цифра 0 меняется на 9,...
toli4ka1337
05.11.2022 23:07
Инвормаиика 7 класс. Программирование вложенных условий. Урок 1 Определи порядок, если результат кода был следующим:Above ten,and also above 20!...
КилоЛеденцов
27.12.2022 01:15
Прочитайте условия задач и напишите программный код. а) Дана строка, состоящая из слов, разделенных пробелами. Определите, сколько в ней слов. в) Дана строка, в которой...
lolipop123332
03.03.2023 17:16
у нас сор сейчас могу скинуть что где int-вещественные вещества там (27,8;-365,533;5;0) там так...
goddessshi
24.04.2023 22:36
Закон додавання швидкостей виражають рівнянням:...
tttttrrr
24.09.2020 10:31
В этом стихотворении рассказывается о том, что народ вставал на защиту Руси: С.А.Есенина Лебедушка С.Д.Дрожжина Родине М.Цветаевой Наши царства И.С. Никитина Русь...
Лера99100
13.12.2020 08:08
Если средний и средний взвешенный бал 3.76 , имеет ли право учитель поставить 3 за четверть?...
dashenkanosova5
21.07.2020 21:32
В двух книгах 70 страниц. В 1 книге страниц в 6 раз больше, чем во второй. Сколько страниц в каждой книге?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var s:=ReadInteger('n=').ToString;
if s=s.Inverse then Writeln(0) else Writeln(1)
end.
i: string;
Begin
Writeln('Введите число');
Readln(i);
if ((i[1]=i[5]) and (i[2]=i[4])) then writeln('0') else writeln('1');
End.