В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mira12202
Mira12202
17.02.2020 03:57 •  Информатика

Найти сумму элементов массива х = (3.5; -6.3; 2.1; 0.1; 5.1; -2.1), значения которых меньше 0.25 к данному составить алгоритм и написать программу на языке pascal

Ответ:
IrishkaLis
IrishkaLis
27.05.2020 16:01

uses crt;
const
a:array[1..6] of real=(3.5, -6.3, 2.1, 0.1, 5.1, -2.1);
var
i:integer;
sum:real;
begin
for i:=1 to 6 do
if a[i]<0.25 then sum:=sum+a[i];
write(sum);
end.

Это блок-схема


Найти сумму элементов массива х = (3.5; -6.3; 2.1; 0.1; 5.1; -2.1), значения которых меньше 0.25 к д
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?