Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
poli36914
17.09.2021 05:23 •
Информатика
Сделать программу с любым рисунком (в паскаль авс. )
Ответ:
ulyanooo
15.09.2020 16:51
Заяц:
uses GraphABC; begin SetPenWidth(5); // голова SetPenColor(clPurple); Circle (250, 130, 50); SetPenWidth(2); // щека SetPenColor(clPurple); Circle (220, 150, 20); SetPenWidth(2); // усы SetPenColor(clBlack); Line(270,130,220,150); SetPenColor(clBlack); Line(270,145,223,153); SetPenColor(clBlack); Line(260,160,222,157); SetPenColor(clPurple); // носик Ellipse(202,141,190,150); SetPenWidth(5); // тело Circle (320, 230, 75); SetPenWidth(3); // рука Circle (250, 230, 20); SetPenWidth(2); // хвостик Ellipse(390,270,410,230); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
donik223
31.12.2020 02:05
Проинициализировать массив строк названиями дней недели. Ввести с клавиатуры номер дня недели, вывести его название visual basik...
nastialeon
01.07.2022 08:12
Запусти Паскаль и введи программу: var a,b,c:integer; begin a:=−43; b:=abs(a); writeln( abs(−43)= ,b); c:=sqr(b); writeln( sqr(b)= ,c); c:=sqr(b+b); writeln( sqr(b+b)=...
drsoffia
25.06.2022 22:52
Изменение масштаба изображения объектов, расположенных на плоскости называют * линейной перспективой обратной перспективой воздушной перспективой панорамной перспективой...
Ilona286
09.02.2021 01:44
Задача Сокровища пиратов . НА необитаемом острове пираты откопали клад: два одинаковых на вид сундука. В одном из сундуков находятся золотые монеты. На пиратский...
соня177
16.11.2020 09:32
Во Формула =A2+$B3 была скопирована из ячейки C6 в ячейку С8. Какая формула получилась в с8?...
Vika1568393hhhu
24.08.2021 18:06
Какой ответ будет выведен после выполнения цикла: for x := 1 to 8 do if x mod 7 = 0 then x := x + 1; 2) Какой ответ будет выведен после выполнения цикла: S := 0;...
Yugeom
16.01.2021 21:05
Определите значение переменной а после выполнения следующего фрагмента программы:a = 4for i in range(4):а += a...
otoshol62
30.01.2023 10:59
РЕШИТЕ ЯЗЫКОМ НАПИШИТЕ ПРОГРАМУ, ТОЛЬКО ЯЗЫКОМ PYTHON!! «У бабушки в шкафу скрытая банка с малиновым вареньем. В банке 650 г варенья. Внук Коля нашел банку и начал...
varvara273
24.06.2021 19:26
ответьте на загадки а) без языка живет,не ест и не пьёт,а говорит и поет б)на что ни взглянет этот глаз-всё на картинке передаст в)не куст,а с листочками,не рубашка,а...
Ztduvuycc
30.03.2021 23:02
Какая вкладка Microsoft Word используется для создания стандартных писем? а)Главнаяб)Вставкав)Ссылкиг)Разметка страницд)Рассылки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses GraphABC; begin SetPenWidth(5); // голова SetPenColor(clPurple); Circle (250, 130, 50); SetPenWidth(2); // щека SetPenColor(clPurple); Circle (220, 150, 20); SetPenWidth(2); // усы SetPenColor(clBlack); Line(270,130,220,150); SetPenColor(clBlack); Line(270,145,223,153); SetPenColor(clBlack); Line(260,160,222,157); SetPenColor(clPurple); // носик Ellipse(202,141,190,150); SetPenWidth(5); // тело Circle (320, 230, 75); SetPenWidth(3); // рука Circle (250, 230, 20); SetPenWidth(2); // хвостик Ellipse(390,270,410,230); end.