В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
adidok199680
adidok199680
17.06.2021 18:44 •  Информатика

Написать программу в pascal, которая вычисляет площадь треугольника по двум сторонам.

Ответ:
Kotyaty
Kotyaty
13.08.2020 18:00
Program s;
uses crt;
var s,h,a:real;
begin
clrscr;
writeln('введите основание и высоту через пробел');
readln(a,h);
s:=0.5*a*h;
writeln('s= ',s);
readkey;
end.
при вводе 2 и 5 площадь будет равна 5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?