Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
yukameowym
20.08.2020 22:39 •
Информатика
10 ! нужно написать программу в pascal чтобы она вывела числа от -5 до 8 в одну
Ответ:
Lootfarm
03.10.2020 05:50
Uses crt;
var i:integer;
begin
for i:=-5 to 8 do write(i,' ');
end.
0,0
(0 оценок)
Ответ:
vikaprovotorova
03.10.2020 05:50
// PascalABC.NET 3.0, сборка 1150 от 22.01.2016
begin
Range(-5,8).Println
end.
Результат работы программы:
-5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8
0,0
(0 оценок)
Популярные вопросы: Информатика
Dishame
08.01.2022 14:19
Спорт клубына жазылуға өтініш білдір...
shaxzad123
08.05.2022 11:39
Какие животные имеют щетиновый покров...
bika20679
12.05.2020 23:11
Что такое традиционная цивилизация и каковы ее характерные черты?...
Arina5751
12.05.2020 23:11
Записать предложения в тетрадь. Выделить грамматическую основу. Определить, лицо, число и наклонение глагола, представляющего сказуемое. Возьмёшься довезти меня до вокзала? Давай прочитаю...
succura
22.01.2022 04:02
, Thinking: Read and make cap sentences, as in the example. 1 bike/fast/motorbike Motorbikes are faster than bikes. 2 car/safe/scooter 3 minibus/slow/tram 4 plane/noisy/hot-air balloon...
Lol23212
07.01.2023 10:10
напишите ответ к этому письму ...
alena0707listru
16.06.2021 18:25
Казак тили комектесиндерши...
катя5080
20.11.2021 06:48
Х уkОл құрамында индикаторы бар X және Үерітінділерін қолданды. Реакция нәтижесінде Керітіндісі түзілді.Суретті зерттеп, сұрақтарға жауап бер.1. Оқушы қандай индикаторды пайдаланды?Қышқыл2....
kazymbietova71
08.03.2020 04:08
Complete the sentences with either Much or Many. Pay attention to the words in bold. I am sorry but I do not have time. I need to send letters.There are too problems with this computer....
XeaTeaK
01.07.2022 13:41
кроссворд по теме: Беспозвоночные животные ( вопросы-картинки по внешнему и внутреннему строению, по 3 вопроса к каждому типу) всего 24 вопроса...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=-5 to 8 do write(i,' ');
end.
begin
Range(-5,8).Println
end.
Результат работы программы:
-5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8