В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nasstya05
nasstya05
01.10.2022 05:03 •  Информатика

Написать программу : дан номер некоторого года (целое положительное число> 1000). определить соответствующий ему номер столетия, учитывая, что, к примеру, началом 20 столетия был 1901 год

Ответ:
deneleslamov2
deneleslamov2
13.08.2020 17:51
Uses crt;
var a,i:integer;
begin
writeln('Введите год');
readln(a);
i:=a div 100;
if a mod 100 <> 0 then i:=i+1;
writeln(a,' год = ',i,' столетию');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?