Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nazarborovichok
18.03.2021 15:10 •
Информатика
Составить программукоторая вычисляет корень 2 ,от 0 до 10, подробное описание начиная с var
Ответ:
Milasche4ka17
07.09.2020 13:19
Begin
for var i:=0 to 10 do writeln('Корень из ',i,' = ', sqrt(i));
end.
больше ничего не требуется, всего 3 строчки.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ангелина111011
30.04.2023 22:35
ответьте ! примеры текстовых хотя бы один или ! !...
аы437
06.08.2021 21:04
Необъективной информация может быть если она 1.получена от исправного устройства 2.учитывает мнение какого-либо лица. 3.точно переведена с другого языка. 4.получена в результате...
alexeygutorov
22.02.2022 01:11
Найти произведение чисел больше 7 в паскале с while...
arsen992015
23.05.2023 05:37
Сканируется цветное изображение размером 640х128 и глубиной цвета – 8 битов. какой объем в кб будет иметь полученный графический файл?...
Vika99000
18.09.2022 01:31
Новая технология в компьютерных играх soemote(sonyonlineentertainment) направлена на усиление эффекта погружения в игру. для этого с обычной веб-камеры программа улавливает...
Юль4ик11
06.12.2020 10:27
На 2 вопроса ответить: 1)в системе счисления с некоторым основанием десятичное число 29 записывается в виде 41.укажите это основание? 2)укажите через запятую в порядке...
Зонтик17
31.07.2021 21:24
Подайте у вигляді многочлена (2m+m²)(3-5m)...
Италия13
18.05.2023 00:02
Нова европейська культура епохі Барокко...
alegarxih
23.02.2023 08:25
Д/з ацителен - ацитальдегид - уксусная кислота составить реакцию...
kassaalevtina
14.10.2021 12:23
Что из названного вызывало недовольство колонистов политикой английских властей? Укажите два верных положения. Укажите один или несколько правильных вариантов ответа: 1)преследование...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
for var i:=0 to 10 do writeln('Корень из ',i,' = ', sqrt(i));
end.
больше ничего не требуется, всего 3 строчки.