В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
jotik991p010co
jotik991p010co
31.10.2021 02:36 •  Информатика

Составить программу: вычисления произведения цифр трехзначного числа(div и mod)

Ответ:
Selbrit
Selbrit
19.08.2020 11:50
Class MultiThree{
 public static void main(String args[]){
  int tNum = new java.util.Scanner(System.in).nextInt();
  System.out.print(tNum/100*(tNum%100/10)*(tNum%10));
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?