Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
СашаБагнюк22
22.03.2023 12:08 •
Информатика
Составьте программу: 1. вычислите объём конуса(v=1/3pi r^2 h)
Ответ:
Tkaiem
21.09.2020 10:20
//PascalABC
//NaaMan
var
V, pi, h, r : real;
begin
pi := 3.1415926;
write('Укажите радиус основания конуса > ');
readln(r);
write('Введите высоту конуса > ');
readln(h);
V := 1 / 3 * pi * r * r * h;
writeln('Объем конуса V = ', V);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sofya206
30.08.2021 21:28
выделения,копирования,вырезания,вставления,удаление текстового фрагмента на клавиатуре ....
raffigaz10
30.08.2021 21:28
Вопрос по информатике как запретит доступ к скачиванию и репосту фоток в вк...
hoggarthtanya
30.08.2021 21:28
Новая технология в компьютерных играх soemote (sonyonlineentertainment) направлена на усиление эффекта погружения в игру. для этого с обычной веб-камеры программа улавливает...
jdzhafarova
14.04.2023 21:44
Какая функция используется в Python для ввода данных с клавиатуры?Какая функция используется в Python для вывода текста на экран?...
ГЕОГАФИЯ
19.02.2020 23:12
Заполнить массив случайными числами в интервале [2; -2] и подсчитать количество положительных элементов...
danilosipov9997
19.02.2020 23:12
Вставить слова)) а). кнопка backspace программы калькулятор предназначен для б). кнопка ce программы калькулятор предназначен в). кнопка с программы калькулятор предназначен...
Арти754
04.03.2023 00:53
Представьте число 645 в 10 в 2-байтовом формате...
vustiya69
11.01.2020 12:18
Какой знак используется авторами для оповещения о своих правах на компьютерную игру? ответьте...
krivovyazenkooooo
22.03.2020 03:44
Напишите программу, которая в последовательности натуральных чисел находит разность между минимальным числом, кратным 3 и оканчивающемуся на 4, и максимальным числом с теми...
Лерааникина
05.12.2020 22:41
К знаковым моделям относят: а)Имитационные б)Логические в)Словесные г)Математические...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//NaaMan
var
V, pi, h, r : real;
begin
pi := 3.1415926;
write('Укажите радиус основания конуса > ');
readln(r);
write('Введите высоту конуса > ');
readln(h);
V := 1 / 3 * pi * r * r * h;
writeln('Объем конуса V = ', V);
end.