В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dmitryparshin
dmitryparshin
22.03.2023 12:08 •  Информатика

Составить программу: 1.вычисления объема конуса(v=1/3pi r^2 h)

Ответ:
volkow2711ovuu5e
volkow2711ovuu5e
03.10.2020 05:37
//PascalABC
//NaaMan
var
    V, pi, h, r : real;
begin
    pi := 3.1415926;
    write('Укажите радиус основания конуса > ');
    readln(r);
    write('Введите высоту конуса > ');
    readln(h);
    V := 1 / 3 * pi * r * r * h;
    writeln('Объем конуса V = ', V);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?