Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Морго11
07.04.2021 08:16 •
Информатика
Написать программу для нахождения суммы первых 100 чисел !
Ответ:
kenzhe1
03.10.2020 05:33
Class Sum100{
public static void main(String args[]){
System.out.println((100+1)*100/2);
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
kristinka75
14.04.2022 13:56
Цепочка из трёх бусин, помеченных латинскими буквами, формируется по следующему правилу: − в середине цепочки стоит одна из бусин a, d, f; − на первом месте − одна...
akowa05
18.08.2020 15:53
6. доступ к файлу img.bmp, находящемуся на сервере pic.kz, осуществляется по протоколу http.фрагменты адреса файла закодированы буквами от а до ж. запишите последовательность...
Самина2006
27.03.2022 15:18
Что означает запись «1е+5», «зе-4», «.2е+7»? чему равно и какой тип данных имеет выражение trunc(sqrt(2+52 div (15 mod 4/3)? какое максимальное значение может принимать...
golubalex01
29.07.2020 06:03
Как это решить и что будет в 10. а) определить значение переменной x после работы следующей программы начало a = 14; b = 2 * a – 13; x = 0; y = 3 * b – 25; если...
Курьяма1
29.07.2020 06:03
Необходимо преобразовать линейную форму записи арифметического выражения в «многоэтажное» представление, обычно используемое в : b: =(3.1+y)^(1/4)+8/(y+(x–y)^3)–(x/4*(y+x)/(3+y)–9*x–y/(x–1))/(2*y^(1/...
alexutkin22241
25.04.2022 13:27
Краткое сообщение на тему циклы в природе и в технике ...
Anrehah
29.03.2023 14:36
Решите : катер шёл 3 часа против течения реки и 2 часа по течению реки. какой путь катер за эти 5 часов, если собственная скорость катера 18,6 км / ч , а скорость...
lolloool2017
29.03.2023 14:36
Определите плотность вещества,если оно при объеме 5 л имеет массу 15 кг...
kutinaI
29.03.2023 14:36
Определи правильный вариант отрицательной формы «my sister studied at the institute» a) my sister doesn’t study at the institute. b) my sister didn’t study at the...
lisovskymaxim2006
29.03.2023 14:36
Вторичная моча отличается от первичной тем что во вторичной нет...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
public static void main(String args[]){
System.out.println((100+1)*100/2);
}
}