Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Leerikaa
15.09.2022 03:18 •
Информатика
Спо паскаль : дан массив размера n. найти и вывести на экран средний элемент массива.
Ответ:
дРуЗьЯ007
15.09.2020 16:21
// PascalABC.NET 3.0, сборка 1150 от 22.01.2016
begin
Writeln('Ср.знач.=',
ArrRandom(ReadInteger('n='),1,50).Println.Average)
end.
Тестовое решение:
n= 15
46 24 35 34 48 18 34 7 12 5 22 14 2 4 43
Ср.знач.=23.2
0,0
(0 оценок)
Популярные вопросы: Информатика
aksenovazlata
07.12.2020 22:44
Определить информационный объём сообщения «автогонки состоятся на ипподроме 20.05.17 в 21.00»...
АНДРЕЙ22855555
07.12.2020 22:44
Вход : 12 выход: 21; вход: школа выход: не могу ; вход: 25 выход: 47; вход: 137 выход: 271. какое правило?...
sebinavala1997
06.05.2023 21:09
3. два текста содержат одинаковое количество символов. первый текст составлен в алфавите мощностью 8 символов, а второй текст – в алфавите из 512 символов. во сколько раз количество...
Илья2389
02.11.2022 11:46
№1 какое количество информации при игре в крестики нолики на поле 4х4 клетки получит второй игрок после первого хода первого игрока №2 в текстовом режиме экран монитора содержит...
muravyov1910
02.11.2022 11:46
Как построить в чертежнику(кумир) самую простую распишите по действиям. заранее...
pakskina77p0byhm
27.08.2022 22:31
Упрости логическое выражение. В ответе запиши, чему равно F. 8 классF=Y| НЕ (НЕ X & Y) | НЕ (X | НЕ Y) & НЕ Y...
nail4iklatyopo
02.11.2021 02:50
Два вопроса: 1. для какого из чисел истинно высказывание: не (последняя цифра четная) или не (сумма чисел четная) а. 138 б. 157 в. 240 г.255 у меня здесь получилось, что 157 подошло...
rekrut234
30.05.2023 18:03
Составьте программу площади треугольника, если известен катет и гипотенуза. заранее )...
protivnuy
28.03.2020 12:07
Решить циклом: напишите эффективную программ, которая по двум данным натуральным числам х и у, не превосходящим 10000, выводит на экран и подсчитывает количество натуральных чисел,...
Rabika2018
06.03.2021 08:14
(на языке с++ ) напишите процедуру, которая выводит на экран запись переданного ей числа в римской системе счисления. i -1, v – 5, x – 10, l – 50, c – 100, d – 500, m – 1000 натуральные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Writeln('Ср.знач.=',
ArrRandom(ReadInteger('n='),1,50).Println.Average)
end.
Тестовое решение:
n= 15
46 24 35 34 48 18 34 7 12 5 22 14 2 4 43
Ср.знач.=23.2