Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Cennet55
01.09.2022 10:10 •
Информатика
Нужно написать в паскале . стоимость проезда - 198 р. взрослых 4 чел. школьников 12 чел. скидка для школьников 50% . нужно сделать так,чтобы программа посчитала сколько для 4 взр. и 12 шк. вместе стоил проезд
Ответ:
elizavetava
31.07.2020 14:22
Begin
writeln(198 * 4 + 198 * 0.5 * 12)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
accacherrygdghvcg
21.04.2023 10:28
Дана последовательность натуральных 3-х значных чисел, за которой следует 0. составить программу поиска в данной последовательности элемента, сумма цифр которого равна n делать...
pavlushkaaa
20.02.2021 09:46
Вмассиве 10 элементов определить произведение чисел, в интервал от 10 до 20...
dmtrysuraev
21.07.2021 08:23
решить информатику, ничего не понимаю (((...
Orlanboool
20.12.2020 17:36
1)для установки ключевого поля надо щелкнуть на панели инструментов с изображением ? а) поля б) бинокля в) связки ключей г) ключа д) дискеты...
maksim2657
20.12.2022 21:34
Заранее ! в массиве подсчитать сумму элементов, которые не делятся на 7 без остатка. (элементов массива: 7.)...
AnastasiaHCWP
13.04.2021 01:15
Решите ! 4 класс язык 1. найди слово, написание которого не соответствует его произношению: 1) трамвай 2) глупый 3) учить 4) завод сколько звуков и букв в словенальёт: 5 звуков,...
Артём244
26.11.2021 05:14
Три вершини квадрата abcd мають координати а(-2; 4), в(5; 4), с(5; -3). знайдіть координати вершини d....
lilia25021
26.11.2021 05:14
Ширина прямоугольника на 5 см короче его длины. найти длину и ширину прямоугольника, если его периметр равен 38 см. решите с системы уравнений....
annavilnitskaja
26.11.2021 05:14
(50×x)+70=3040 (120÷х) -30=30 (х÷60)+40=48...
valeriadavrukova
26.11.2021 05:14
Вчетырёхугольнике abcd известно, что угол abc=bcd=60.кроме того, 3аb =bc=3/2 cd.найдите угол adc....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
writeln(198 * 4 + 198 * 0.5 * 12)
end.