Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nog2018
13.03.2022 22:22 •
Информатика
Вмассиве а (10) напечатать только отрицательные элементы, заменив их на абсолютные значения. информатика, 10 класс
Ответ:
juanabakar
15.09.2020 16:23
For i:=1 to 10 do begin
readln (a);
if a<0 then writeln (-a);
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
kakaxa2283
17.09.2020 19:43
Проверьте, есть ли среди данных n чисел нули. вводится число n, а затем n чисел. выведите yes, если среди введенных чисел есть хотя бы один нуль, или no в противном случае....
1AnastasiaP
04.07.2021 03:32
Информация представленая в форме писменного текста...
Sveta7102006
14.08.2020 11:14
Языка программирования python. вычислить общую площадь поверхности цилиндра, если даны радиус основания r и высота h. формат ввода вводятся два вещественных числа r и h в...
romakereshev
24.10.2021 23:39
РЕШИТЕ ПЛЗ! По каналу связи передаются сообщения, содержащие только 4 буквы: А, В, С, D; для передачи используется двоичный код, допускающий однозначное декодирование. Для...
liubovbalan
24.01.2023 20:44
Для передачи помехоустойчивых сообщений в алфавите, который содержит 16 различных символов, используется равномерный двоичный код. этот код удовлетворяет следующему свойству:...
moiseenkova041
14.04.2021 03:17
Составить программу в pascal abc. ...
асаль14
08.10.2021 17:15
Папа купил 3 диска с фильмами.один диск стоил 80 рублей,другой в 2 раза дороже,а третий столько,сколько первый и второй вместе.сколько денег потратил папа на покупку фильмов?...
UlnaeMai
08.10.2021 17:15
Вкаких предложениях выделенные слова употреблены не правильно исправь ошибки напиши правильный ответ 1 одень (выделенное) теплый свитер 2 к нам в гости приехала мамина знакомая...
Ella003
08.10.2021 17:15
От чего зависит объем жидкости если мы знаем что он не сжимается...
xeniathcelykh
08.10.2021 17:15
Отличительные особенности лирики а.а. фета (составить план)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
readln (a);
if a<0 then writeln (-a);
end;