В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
takeoff
takeoff
12.10.2021 12:56 •  Информатика

Напишите программу в виде паскаля abc: 3 в первый день спортсмен пробежал 5 км. каждый следующий день он увеличивал дневную норму на 20 % нормы предыдущего дня. какой суммарный путь пробежит спортсмен за n дней?

Ответ:
newumnik
newumnik
03.10.2020 05:23
Паскаль не знаю. Но вот решение на Бейсике. Я думаю, вы легко его переведете.

Напишите программу в виде паскаля abc: 3 в первый день спортсмен пробежал 5 км. каждый следующий ден
0,0(0 оценок)
Ответ:
pety1234
pety1234
03.10.2020 05:23
Var x,n,k:real; 
begin 
k:=0; 
writeln('Введите N'); 
read(n); 
x:=5; 
repeat 
x:=1.2*x; 
k:=k+1; 
until k=n; 
writeln(x); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?