Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
caramelka05
03.02.2022 09:14 •
Информатика
Используя подпрограмму (корень из n+ n) решить: (корень из 5 +5/2)+(корень из 3+3/2)+(корень из 7+7/2)
Ответ:
1kukukukuku
07.09.2020 12:59
Var
r:real;
function preob(n:integer):real;
begin;
preob:=sqrt(n)+n;
end;
begin
r:=preob(5)/2+preob(3)/2+preob(7)/2;
writeln(r);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tinkimolko
02.04.2021 07:34
Треугольник задан длинами сторон. найти: длины медиан. надо в c++...
AngelinaMon
10.03.2022 11:40
Напишите программу, которая находит минимальный и максимальный элементы из элементов матрицы с четными положительными значениями и их индексы. учтите, что таких элементов в матрице...
09876нг8678
17.09.2020 13:47
Команда, которую может выполнить программа или компьютер...
Soos11111
09.06.2022 00:49
Какая команда выбирается и для сохранения документа созданного в блокноте в панели меню?...
cfvceyu2004
07.09.2020 22:20
Для регистрации аккаунта....
heh18
27.07.2020 03:29
Какие годы последного десятилетия хх века являются високосными...
tsukankova02mail
27.07.2020 03:29
Гидра – это колониальное животное? а) да; б) нет. напишите определения: полип, регенерация. ротовое отверстие гидры окружено снабженными клетками. актинии относятся к классу медузы...
tania071168
27.07.2020 03:29
Раскройте скобки и поставьте глаголы в нужном времени. 1. she (to read) many books every day. 2. what you (to do) now? – i (to write) a letter. 3. kate (to meet) with her friends...
GOLDENBEACH
27.07.2020 03:29
За какое время при движении против течения реки теплоход пройдет 198 км если его собственная скорость 20км ч а скорость против течения 2 км ч...
Варёна
27.07.2020 03:29
Придумайте волшебную сказку по за 2 класс . из 5 строк в 3 действия про добро и зло и волшебную палочку где добро побеждает...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
r:real;
function preob(n:integer):real;
begin;
preob:=sqrt(n)+n;
end;
begin
r:=preob(5)/2+preob(3)/2+preob(7)/2;
writeln(r);
end.