Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Pacan4ikForever
31.03.2023 01:44 •
Информатика
Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов. программа паскаль.
Ответ:
Дима51497
03.10.2020 05:10
Program kl;
var a:array[1..15] of real;
i:integer;
k:real;
begin
k:=0;
for i:=1 to 15 do
begin
readln(a[i]);
if a[i]<0 then
begin
k:=k+1;
end;
end;
writeln('кол-во отрицательных элементов=',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Sonni18
16.06.2021 22:26
Массив из 8 целых чисел сформирован случайным образом на промежутке [-8,8] выведите на экран элементы исходного массива, увеличив их на 10...
Викуляшка
16.06.2021 22:26
По информатике 7 класс. страниц-48 строк-40 символов-64 код-8бит варианты ответов: 1)120кб 2)240кб 3)1020байт 4)960байт...
Неизвестная66
16.06.2021 22:26
Разность двоичных чисел 101 и 100 равна...
dsokaof12lisalislais
13.05.2022 21:02
Небольшое сообщение о системе кодирования . ))...
funisinfinity26
07.01.2022 22:29
На страничке 40 рядков по 60 символов. какой объем текстовых данных в килобайтах...
Keenio
12.04.2021 03:24
Написать программу, которая запрашивает массив размерности n и выводит на экран сам массив, а также наибольший и наименьший элементы массива. протестировать программу на...
sophiaukraineoyy0ey
16.06.2020 09:06
2. выпишите слово, которое употреблено без учета его лексического значения. 1. ты мне практически сразу понравился. 2. помещение представляет собой куб размером 5 на 9 метров....
ExDragon
03.01.2021 14:41
1. подчеркните ошибки нарушения лексической сочетаемости и исправьте их. 1. бархатная осень началась в крыму. 2. необходимо улучшить уровень знаний отстающих по информатике...
роlinka2003
27.04.2020 21:18
Врезультати спалювання 13 г цинку в кисни видилелось 70.2 кдж скласти термохімічне рівняння...
Romanova33
27.02.2020 16:59
С1. реши : альбом дороже ручки в 2 раза. сколько стоит каждый предмет, если вся покупка стоит 30 рублей?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1..15] of real;
i:integer;
k:real;
begin
k:=0;
for i:=1 to 15 do
begin
readln(a[i]);
if a[i]<0 then
begin
k:=k+1;
end;
end;
writeln('кол-во отрицательных элементов=',k);
end.