В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Лёха1243232
Лёха1243232
30.11.2021 04:02 •  Информатика

Составить программу, которая считывает число и выводит его модуль (примечание: если число отрицательное, необходимо его умножить его на -1). на языке паскаль

Ответ:
нор123456789
нор123456789
15.09.2020 15:49
Var
c:real;
begin
writeln('Введите число');
readln(c);
if c<0 then c:=c*-1;
writeln('Модуль числа=',c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?