В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Yulia1393
Yulia1393
22.04.2023 14:11 •  Информатика

Составить программу для подсчета количества "счастливых" шестизначных билетов, при исполнении которой работает не более 50000 арифметических команд. в чем ошибка? program upr4; var n,m,i: longint; a,b,c,e,f,k: integer; begin m: =0; for i: = 100000 to 999999 do begin k: = n mod 10; f: = (n div 10) mod 10; e: = (n div 100) mod 10; c: = (n div 1000) mod 10; b: = (n div 10000) mod 10; a: = (n div 100000) mod 10; if k+f+e=a+b+c then m: =m+1 else m: =m; end; writeln (m); end.

Ответ:
gabennns
gabennns
21.09.2020 06:57
Для начала - откуда взялась переменная n?
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?