Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
malini20
07.05.2022 20:34 •
Информатика
Напишите программу(в паскаль) нахождения суммы s=1+1/2+1/3+/n, где n - натуральное число.
Ответ:
Фрао
13.08.2020 17:21
// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
Writeln(SeqGen(ReadInteger('n='),x->1/x,1).Sum)
end.
Тестовое решение:
n= 20
3.59773965714368
0,0
(0 оценок)
Ответ:
Лллиззза
13.08.2020 17:21
Var n,s:real;
begin
readln(n);
s:=1;
for var i:=2 to n do s:=s+1/i;
writeln('s=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
пага3
21.10.2020 13:23
Сколько дюймов в 25 точках (pt)? (ответ округли до сотых!)...
dashamazurkevi
19.05.2023 21:20
Яка властивість вікна в пайтон відповідає за його заголовок. А) Тk()Б) title ()B) mainloop()Г) geometry ()...
tdtwdgtduqgcggggc
16.12.2022 04:05
Задано фрагмент алгоритму. Скільки разів буде виконуватися команда тіла циклу? num := 1; while num = 1000 do num := num * 2;...
MirAZdd
07.09.2021 13:29
Дайте розгорнуту відповідь на питання ! У Access: 1. Що таке параметричний запит? Коли він використовується? 2. Що таке перехресний запит? Коли він використовується?...
lolopoo
27.03.2021 15:55
Решить уравнение с двумя переменными - это...
NoNaDa
23.10.2022 01:19
Здравствуйте Разложите на множители:а) 3ab²+a²; б) 5y(x+y)+x(x+y)в) 2a-ax+2в-вx2. Представьте многочлен в виде произведения:а) x²-7xy+14yz-2xz; б) 3x-3y-ay+ax+x-y...
BRB987
27.05.2023 00:59
3 . Закончи следующие предложения , используя прилагательные с суффиксами – ful , -less. The man felt no fear when he went hunting. He was really a hunter. ( fear) My friend talks...
polyakkate
29.05.2021 16:56
В результате реакции обмена между барий оксидом и серной кислотой выпал осадок массой 46,6 г. Какую массу барий оксида взято?...
vika20022003
27.05.2023 00:59
Площядь кафе Пингвин 700 квадратных метров после открытия летней веранды его площадь составляет 101% от Старой площади Найди площадь кафе Пингвин с верандой...
danil24451
28.06.2022 19:18
Маса курячого яйця 80г.Білок становить 0.55 усієї маси, а жовток - 0.75 маси білка.Знайди масу шкарлупи...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Writeln(SeqGen(ReadInteger('n='),x->1/x,1).Sum)
end.
Тестовое решение:
n= 20
3.59773965714368
begin
readln(n);
s:=1;
for var i:=2 to n do s:=s+1/i;
writeln('s=',s);
end.