В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hide2
hide2
15.02.2021 16:52 •  Информатика

Полный ответ ! составьте программу,вычисляющую значение функции y=a^{2} +3a+1 , при вводимом значении a . (паскаль)

Ответ:
980sveta
980sveta
03.10.2020 05:06
Var a,y:integer; 
begin 
writeln('Введите число a'); 
read(a); 
y:=sqr(a)+3*a+1; 
writeln('Значение y = ',y); 
end.
0,0(0 оценок)
Ответ:
fgydsgfgysa
fgydsgfgysa
03.10.2020 05:06
Var i,j:integer;
begin   
readln(i);
j=(i*i)+(i*3)+1;
writeln(j);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?