В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Anastasiay29
Anastasiay29
15.08.2020 15:52 •  Информатика

Составить программу вычисления квадратного корня их неотрицательных чисел, заданных a, b, c.

Ответ:
ushanoval
ushanoval
13.08.2020 17:19
Class NumberSquare{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  long a = 0, b = 0, c = 0;
  System.out.print("a = "); a = in.nextLong();
  System.out.print("b = "); b = in.nextLong();
  System.out.print("c = "); c = in.nextLong();
  System.out.println(); 
  System.out.println("a = "+Math.sqrt(a)+", b = "+Math.sqrt(b)+",c = "+Math.sqrt(c));
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?