Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nurbolatborec7
06.04.2022 22:32 •
Информатика
Написать программу для вычисления 10 случайных чисел, и проверит является ли оно четным(результат вывести в виде "четное" или "нечетное")
Ответ:
wonderr
21.09.2020 01:41
Program z1;
var a,i: integer;
begin
for i:=1 to 10 do
begin
a:=random(100);
if a mod 2 = 0 then
writeln(a,' четное')
else writeln(a,' нечетное');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ПолинаПять
23.04.2020 08:38
Найдите сумму и количество чисел произвольной последовательности, оканчивающихся на 7. Числа вводит пользователь программы до ввода нуля....
maksimmolotov2
08.10.2020 03:54
с Решением задач по теме «Таблицы истинности сложных высказываний»...
Armen200012
27.06.2021 09:41
Зделать блок схему для решения функции...
вико2006
14.04.2023 00:43
«1»: Составить из слова ИНФОРМАТИКА как можно большеСЛОВ. Информатика PYTHON!...
dossovatomiris030
25.05.2021 09:30
Модуляция - это 1) преобразование данных из дискретной цифровой формы в аналоговую и обратно; 2) преобразование данных из дискретной цифровой формы в аналоговую; 3)...
niki189
22.04.2022 13:08
Здравствуйте очень надо сделать 2 задания. 1. Переведите число 14 десятичной системы счисления в двоичную, восьмеричную, шестнадцатеричную и обратно в десятичную(подробно...
Sonya56373838
01.05.2022 03:49
Дан значок «Мой компьютер»: MycomputerПоменяй значок «Мой компьютер» на другой. Выбери возможные варианты изображения значка ...
Sane1999
10.05.2020 10:15
Решите загадки. Ква-ква-ква – какая песня! Что быть может интересней, Что быть может веселей? А поёт вам ......
tanyagorelik
14.06.2020 13:46
ИНФОРМАТИКА.пишите развернуто...
go0d2312
04.05.2022 11:38
1 вопрос (X 3) или не (X 2) 2 вопрос (X 7) ИЛИ НЕ (X 6)3 вопрос НЕ(Число 100) И НЕ (Число нечётное)?4 вопрос НЕ (Х 2) и (Х 5)5 вопрос НЕ (Х 5) И НЕ (X 9)нужен только...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,i: integer;
begin
for i:=1 to 10 do
begin
a:=random(100);
if a mod 2 = 0 then
writeln(a,' четное')
else writeln(a,' нечетное');
end;
end.