Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
145milana
08.05.2022 01:32 •
Информатика
Вывести на экран массив чисел первый элемент которого равен м в котором каждый следующий элемент больше предыдущего на к числа м и к вводятся с клавиатуры
Ответ:
MaksSeemo
20.09.2020 23:52
Var k,m:real;
begin
readln(m);
readln(k);
for var i:=0 to 20 do write('[',m+i*k,'] ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
albinasol13
13.01.2022 06:36
Написать на языке с++ сформировать массив а из n элементов. вывести массив на экран. определить, есть ли в массиве a элементы , равные числу m....
rootme
13.01.2022 06:36
43 в 8 разрядной ячейке памяти компьютера...
антонl
08.11.2022 09:49
Как осуществляется питание различных устройств ПК....
Виолета131
03.06.2023 01:17
Между четырьмя местными аэропортами: НОЯБРЬ, ОСТРОВ, СИНЕЕ и ЕЛКИНО, ежедневно выполняются авиарейсы. Приведён фрагмент расписания перелётов между ними: Аэропорт вылета Аэропорт...
aitdariya
11.09.2021 11:01
Приведите пример описания массивов разного типа в паскале...
Макоська
21.03.2022 00:15
Перечислить характеристики массивов в Паскале...
Clains
29.10.2021 16:33
написать программу на языке C++. Фото:...
Makk2004
06.02.2022 20:57
Напишите код, для вижуал студио. 1. линейный алгоритм. Для перевода значения температуры по шкале Цельсия (С) в шкалу по Фаренгейту (F) используют формулу F= 1,8С+32. Составьте...
annwolf246
12.11.2021 21:00
Дан числовой ряд: 2, 6, 26, 126, 626, ... . Вычислить с панели программирования сумму восьмого и десятого членов ряда: * Мат кат...
glazyrinasasha
15.07.2020 21:52
Какие требования предъявляются к программногу обеспечению...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(m);
readln(k);
for var i:=0 to 20 do write('[',m+i*k,'] ');
end.