В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kronk123
Kronk123
20.04.2020 06:40 •  Информатика

Составьте программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно). исходными данными являются: растояние до дачи (в км); количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. (решать нужно в программе паскаль)

Ответ:
GeBorgge
GeBorgge
03.10.2020 04:43
Var a,b,c,st:real;
begin
writeln('введите расстояние до дачи');
readln(a);
writeln('введите количество бензина, которое потребляет автомобиль на 100 км пробега');
readln(b);
writeln('введите стоимость бензина');
readln(c);
st:=2*(a/100*b*c);
writeln('стоимость поездки ',st);
end.
0,0(0 оценок)
Ответ:
юра417
юра417
03.10.2020 04:43
Var a,b,c,d:real; 
begin 
writeln('Введите расстояние до дачи'); 
read(a); 
writeln('Введите стоиомсть одного литра бензина'); 
read(b); 
writeln('Введите расход бензина на 100 км'); 
read(c); 
a:=a*2; 
d:=a*(c/100)*b; 
writeln('Стоимость поездки на дачу туда и обратно = ',d); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?