В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Risha000chaR
Risha000chaR
30.03.2021 23:24 •  Информатика

Написать программу на паскале абс ввести последовательность символов, заканчивающуюся точкой и определить, каких букв больше, ’h’ или ’h’

Ответ:
dimaschastny
dimaschastny
03.10.2020 04:41
Var
c:char;
fc,sc:integer;
begin
while c <> '.' do
  begin
  read(c);
  if c = 'H' then
    inc(fc);
  if c = 'h' then
    inc(sc);
  end;
if fc > sc then
  writeln('H больше');
if fc < sc then
  writeln('h больше');
if fc = sc then
  writeln('Одинаково');
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?