В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Weronika2017
Weronika2017
31.05.2020 04:02 •  Информатика

Составить программу в паскале. вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить бочку, считая что бочка наполнена даже если последние ведро выльется через край

Ответ:
zevs34
zevs34
03.10.2020 04:29
Var x,n,k:integer; 
begin 
writeln('Введите вместимость бочки —'); 
read(n); 
writeln('Введите вместимость ведра —'); 
read(k); 
x:= n div k +1; 
writeln('Количество ведер, необходимое для заполнения бочки = ',x); 
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?