Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ТупицаТян
16.07.2020 15:11 •
Информатика
Составить программу на языке паскаль для высесления и вывода значения для y=2x^2-3x+1
Ответ:
Viking012345
03.10.2020 04:19
Var x,y:real;
begin
write ('Введите x: ');
readln(x);
y:=2*x*x-3*x+1;
writeln ('y = ', y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Олeксандра
31.03.2021 12:17
Сравните: 330 байтов и 3000 бит 10854 байтов и 10,6 кб 4,5 мб и 4718590 кб? распишите подробно...
nikita1197
28.12.2020 22:01
Опишите массив из 8 целых чисел, нумерация элементов начинается с 0...
makoldinvyacheoxyw3a
28.12.2020 22:01
Какое приложение на компьютере может дать root права на телефон? (в ответе должна быть ссылка на приложение и название. сайт должен быть 100% без вирусов) 50 !...
Yto4kaya
28.12.2020 22:01
Склавиатуры вводятся 10 элементов вывести на экран 5 самых больших чисел...
nurik139
12.04.2021 22:06
Как называется область памяти, запоминающего устройства, которая воспринимается как одно целое?...
LadySmail
20.01.2023 13:59
Phyton Из 30 учащихся класса на уроке присутствуют 24 ученика. Напишите программу, высчитывающую процент посещаемости вэтом классе....
НикаЛисовская
08.07.2021 15:57
Напиши программу на языка программирования Python. Организуйте вывод данных в прямоугольном виде для n=6, используя вложенные циклы. 111111 222222 333333 444444 555555...
кейсикупер1
12.03.2023 15:07
Для изгороди купили 8 мотков проволоки. по 46 метров в каждом. израсходовали три восьмых части всей проволоки. сколько метров проволоки осталось?...
OSTROVSKAYA100
12.03.2023 15:07
Одна из сторон треугольника в2 раза больше второй стороны,а вторая-на 7 дмменьше третьей. найдите стороны треугольника если периметр равен 99 дм...
alexkis228vk
12.03.2023 15:07
1.площадь квадрата со сторонами 7 см равна ? 2. периметр прямоугольника со сторонами 5 и 6 см равен. ? 3. периметр квадрата 36 см чему равна его сторона ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write ('Введите x: ');
readln(x);
y:=2*x*x-3*x+1;
writeln ('y = ', y);
end.