В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dilfuza2105
dilfuza2105
03.01.2022 17:29 •  Информатика

Составьте программу, определяющую номер координатной четверти, в которой находится точка с координатами (x,y). если точка лежит на оси координат или в начале координат, то выведите соответствующее сообщение. числа x, y вводятся с клавиатуры.

Ответ:
kan001
kan001
03.10.2020 04:15
Var x,y:real; 
begin 
writeln('Введите координаты точки'); 
read(x,y); 
if (x>0) and (y>0) then writeln('Точка лежит в I координатной четверти'); 
if (x>0) and (y<0) then writeln('Точка лежит в IV координатной четверти'); 
if (x<0) and (y<0) then writeln('Точка лежит в III координатной четверти'); 
if (x<0) and (y>0) then writeln('Точка лежит в II координатной четверти'); 
if x=0 then writeln('Точка лежит на оси Y'); 
if y=0 then writeln('Точка лежит на оси Х'); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?