Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Dima98891
12.03.2023 13:39 •
Информатика
Составить программы на паскале для решения : 1. найти сумму первых 100 натуральных чисел; 2. выдать на экран таблицу умножения на 3
Ответ:
kurbatovmaximp08xa1
20.09.2020 16:18
1. var s, i: integer;
begin
for i := 1 to 100 do
s := s + i;
writeln('s=', s);
end.
2. var i, r: integer;
begin
writeln('Таблица умножения на 3');
for i := 1 to 10 do
begin
r := i * 3;
writeln(i, ' * 3 = ', r);
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ура6
18.06.2021 16:20
4. информация обладает этим свойством, если её достаточно для понимания ситуации и принятия решения. 7. количество символов, образующих некоторый алфавит. 12. заменитель...
12345qwertgechjih
17.01.2022 00:17
Заполните массив случайными числами в интервале от 0 до 100 и найдите среднее арифметическое его значений. язык программирования - с++....
DrSteklis
15.05.2020 12:30
Эссе/сочинение на тему какие функции я бы хотел добавить своему компьютеру...
uylia144348
26.03.2020 02:26
2010,0102 в десятеричной системе счисления умножить на 10 в минус второй степени. желательно с полным объяснением....
sveta760
25.08.2021 13:51
с++ дано два числа a и b. найдите гипотенузу треугольника с заданными катетами. входные данные в двух строках вводятся два числа (числа целые,положительные, не...
MafiiMan7204720
17.01.2021 08:15
Склавиатуры вводится двухзначное число .написать программу которая проверяет если среди его значащих цифр 0...
suleimanzhasulan
17.05.2023 05:34
Написать программу которая из двух введенных с клавиатуры чисел определяет большее и возводит его в квадрат,а меньшее делит на 8...
школьник814
17.05.2023 05:34
Подсчитать сумму всех четных чисел от 300 до 400.(паскаль) вывести на экран все трехзначные числа,кратные...
26090204A
11.07.2020 00:07
Какая единица измерения информации из перечисленных больше? а-байт, б-килобит,в-килобайт...
53490
11.07.2020 00:07
Через дремучее болото проходит прямая тропинка из кочек, на которых живут различные животные. кочки пронумерованы числами от 1 до 100. на 41 кочке живёт гипнолягушонок,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i := 1 to 100 do
s := s + i;
writeln('s=', s);
end.
2. var i, r: integer;
begin
writeln('Таблица умножения на 3');
for i := 1 to 10 do
begin
r := i * 3;
writeln(i, ' * 3 = ', r);
end;
readln;
end.