Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
olesyaandreeva1
03.01.2021 10:38 •
Информатика
Cоставить программу вычисления среднего арифметическогого двух чисел,введенных с кливатуры dosbox
Ответ:
Polinakovalevallll
20.09.2020 13:55
Var a,b : Integer;
Begin
Readln(a,b);
Writeln('Ср.арифм. = ',(a+b)/2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
МарияПремудрая1
29.08.2020 00:36
Сколько информации содержится в картинке размером 150 х 200 пикселей и глубиной цвета 4 ?...
Mrt2004
29.01.2020 20:26
Сколько цветов в палитре выдаст нестандартная rgb-модель, у которой каждый из базовых (красный, зелёный и синий) цветов кодируется 3 битами?...
01mrfrost10p0cb3m
15.05.2022 22:45
Сколько различных красных цветов даст нестандартная rgb-модель, у которой глубина цвета не 24, а 3 бита?...
FeDChannelYT
18.04.2022 10:52
98 ! в ,! 1)введите массив из 5 элементов с клавиатуры и найдите общее количество элементов,которые оканчиваются на 8 и делятся на 3. 2)заполните массив случайными числами в интервале...
ParaDoksalS
18.04.2022 10:52
Паскаль. составить блок-схему к программе, . var a,b,h,eps,s1,s2,s: real; n,i: integer; function f(x: real): real; begin f: =exp(2*x)-2*x*x; end; begin readln(a,b,eps); n: =10; s2:...
kirushaaa
18.04.2022 10:52
:определить, является ли заданное натуральное число простым числом. формат ввода: на вход подается натуральное число n не превосходящих 30000. формат вывода: yes или no пример входных...
krazy4550
18.04.2022 10:52
6)какой чаще всего используют для организации бд? почему? 7)как в реляционной бд называется строка, столбец? (нарисовать рисунок) 8)что такое поля? 9)что такое ключ? ( пример) 10)что...
patya6346
08.01.2023 11:35
Как зовут героев мультфильма белка и стрелка...
Vlad8081
03.11.2020 18:52
1) напишите программу в паскале заполнить массив случайными целыми числами. заменить элементы массива, кратные k нулями, остальные 1 ( к ввести с клавиатуры)...
Камелия1231
10.03.2022 17:51
2) заполнить массив а случайными целыми числами разных знаков. составить программу вывода на экран номеров элементов массива, равных максимальному....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Readln(a,b);
Writeln('Ср.арифм. = ',(a+b)/2);
end.